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1.  Introduction to EndNote X9  

EndNote is a bibliographic software that is used to store and manage all your references. It is actually 
a database of your references (known as Endnote Libraries). It allows you to import and organise 
references into groups to easily manage many projects using the same library. The references could 
then be use as you write your paper or thesis, and create your bibliography in the style of your 
choice. References can be imported from databases such as PubMed MEDLINE, OVID MEDLINE, 
CINAHL and ScienceDirect. EndNote works with Microsoft Word, OpenOffice.org Writer, Wolfram 
Mathmaticva, and Apple Pages. 

Navigating the Library Window 

To start EndNote in Windows 10,  

Click on the Start button → EndNote → EndNote 

 

This is the main EndNote X9 windows 

 

  

Library panel 
Reference List Panel 

Search panel 

Tabs panel 

Menu Bar 

https://youtu.be/0mi_0sXub7w


Brief Guide to using EndNote X9  © PublicHealth@UM 

2 
 

Creating a new EndNote Library 

• From File menu, located on the Menu Bar, select New. 

 
 

• Name the file and Save it to a location of your choice. 

 

2.  Journals Term List  

Before entering references in your EndNote library, consider importing “medical journals term 
list.” This allows you to use output styles that require either full title or abbreviation. 

• Under Tools menu, select Define Term Lists OR press Ctrl +4 
• Click on Journals 

 
 
 
 
 
 
 
 
 

 

 
• Click on  

 
 
 
 
 
 

https://youtu.be/lS23hlVLaiA
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• Open the Term Lists folder. It is located in the location where the EndNote X7 software was 
installed. For Windows 7, it will be located at “C:\Program Files (x86)\EndNote X9\Terms 
Lists”. 

• Open the Medical.txt file. 
• When import is completed, click  

 

Sometimes you will need to add New Term, Edit Term or Delete Term in the Journal Term List for 
Journals that are not in the list. To do this: 

• click on the Terms tab on the Term Lists pop-up, or under Tools menu, select Open Term 
Lists, click on Journals Term List 

 
• Click on the list of the Full Journal, search the journal by strolling down the list manually 

or typing the first few letters of the Full Journal name. 
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3.  Selecting the Correct Format and Filter 

Database Save citations in this format Use this EndNote filter 

PubMed MEDLINE DIRECT EXPORT 

OVID MEDLINE citation + abstract + subject DIRECT EXPORT 

Science Direct citation plus abstract DIRECT EXPORT 

 

Note: Filters are used to interpret the data in the file exported from the online Databases. 

Set-Up Your Import Filters: 

• Open your EndNote Library 
• Click on Edit then Import Filters then Open Filter Manager 

 
• Select appropriate filters by clicking in the appropriate boxes. 

 

• Close the window, click on the  at the upper right corner  
• You may select other filters if you search using other databases. 

https://youtu.be/sABoAyDRQn0
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4.  Importing References into Endnote 

PubMed Citation 

• Search the articles in PubMed; https://www.ncbi.nlm.nih.gov/pubmed/ 
• Select the results you would like to export 
• Click on the ‘Send to’ link select Citation manager in the Choose Destination options 
• Click on the Create File button 

 

• Open the downloaded file (the name would be citation.nbib if that is the first file in your 
download folder); 

• If the EndNote program is Close, this will open the EndNote programme 
• If the EndNote program is Open, the citation will appear in the Imported 

References tab. 
Note: When importing citation the EndNote X7 program need to be on the main page, i.e. pop-up menu or 
citation page should be closed. 

 

https://youtu.be/qWk67QxSvq4
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Google Scholar Citation 

• Search the articles in Google Scholar, https://scholar.google.com/ 
• Select  at the bottom of the article you like to export. 

 

A pop-up window appears 

• Select EndNote 

•  

• Open the downloaded file (the name would be scholar.enw if that is the first file in your 
download folder); 

• If the EndNote program is Close, this will open the EndNote programme 
• If the EndNote program is Open, the citation will appear in the Imported 

References tab. 
Note: When importing citation the EndNote X9 program need to be on the main page, i.e. pop-up menu or 
citation page should be closed. 

• For other databases like, OVID MEDLINE and ScienceDirect; use DIRECT EXPORT.  
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5.  Editing a reference 

 There are two ways to edit a reference 

• Double-click a reference in the Reference List panel, a new window will appear and then 
edit reference in the new window, or  

• Click on a reference and edit it directly on the Reference tab on the Tabs panel. 

 To add additional information in any of the empty fields 

• Click on Show Empty Fields to show the empty fields 

 

• Then add information in the desired fields. 

6.  Adding References Manually 

• Open your database, click on References → New Reference,  

 
• a new window will appear  

 
 
 
 

https://youtu.be/4twwlUUo35Q
https://youtu.be/o4666jpPqCU
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• Select the Reference Type (default is Journal Article) you want to Add 

 

• Author; use a standard format for authors. It is advisable to enter the names in full, do 
not use initial for the First name and other name, as this will be done automatically 
according to the citation style that you choose 
• Doe, John Damien (Last, First name)  
• Enter author’s name one per line with no ending punctuation; just hit return 

When the reference does not have an individual author but only contains organisation name; 
e.g. Ministry of Health Malaysia, 

• Enter organisations with a comma after the name so EndNote will retain the word 
order; e.g. Ministry of Health Malaysia, (Last, First name - missing) 

• Title: Use sentence case (capitalise first word and proper nouns only). Enter title with 
interior punctuation only and capitalisation the way you want it to appear in the 
document. 

• Year: Enter year as 4 digit year. 
• Pages: Add pages in any format; e.g. 235-239, 235-39, 235-9 
• Access Date: This should be completed for Web Page; e.g. 01 October 2011 

Note: Important - do not add an ending period or extra punctuation in all fields  
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7.  Search Remote Databases 

To search PubMed directly from EndNote 

• On the Library Panel select the PubMed (NLM) on the Online Search sub-menu 
• Enter your search terms on the Search Panel as you would do on the PubMed website 

 

• Enter the terms in the Search Panel and click Search 

 

• Select and retrieve the record you want, then Click OK. 
 

 

  

Search Panel 

Library panel 

https://youtu.be/OdYFBCCMOaA
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• The PubMed (NLM) tab in your Library Panel shows the number of results retrieved 
• You may view, edit and delete these results. 

 

8. Finding Duplicate References 

To find duplicate references in your EndNote Library 

• First select the folder from the My Library Panel where duplicates references may be 
located. You can select the All References folder from My Library Panel. 

• Click on References → Find Duplicates 

 

  

https://youtu.be/WEnWrv8cLiU
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• The duplicate references will appear in the Duplicate References folder in My Library. 
• A pop-up menu will also appear that show you the duplicate references. 
• Compare the two references to see which you want to keep. 
• To keep the record, click on the button. 

 

 

9.  Finding for Full Text articles 

To find full text of the references that you have retrieved 

• First select the references that you want to find full text article, to select a group of 
records, click on the first record and then holding down the Shift key and then click on the 
last record in your list. Those selected record (citation) will be highlighted. 

• Click on References → Find Full Text → Find Full Text 

 

  

https://youtu.be/Sq7RxJWwiD8
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The EndNote X9 will search for the full text article online and will retrieve it one at a time. You will 
be able to track the progress of the search on the Library Panel under the Find Full Text tab. 

 

In EndNote X9 there is an option for “Find Full Text” on all newly-imported references options. 

• Click on Edit→ Preferences → Find Full Text 
• Select the “Automatically invoke Find Full Text on newly-imported references” option 
• To search Google Scholar, Select OpenURL, and include the Google Scholar web address in 

the OpenURL Path: https://scholar.google.com  
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10.  Creating a Groups   

You may use Groups to organise your references according to projects, papers you are writing or 
thesis chapter (for example Introduction, Discussion, etc.). A single record can be included in 
more than one Groups. 

There are mainly three types of Groups in EndNote X7, Group, Smart Group and group of groups 
(Create from Groups).  

Group are static collection of references; i.e. the references in the Group do not change 
automatically, you will need to add or remove them manually.  

Smart Groups are dynamic; it is created through a Search result. The references in the Smart 
Groups will be added automatically if the new imported references matched the search 
terms. 

Creating a Group 

• Select Groups → Create Groups 
• Enter the name of the Groups in the Groups tab under Library Panel 

     

Adding References to the Group 

• Select the references to be added to the Group from the Reference List Panel and then 
Drag and Drop those references into the Group in the Library Panel.  

Creating Smart Groups 

• Select Groups → Create Smart Groups 
• Enter the name of the Smart Groups. 
• Enter the search terms 

 

https://youtu.be/TIplaDF5Ixc
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• Click Create 
 

 

The Smart Groups is created in My Groups tab in the Library Panel. 

 

Create From Groups 

You can create a new Group from the combination of multiple groups. The AND, OR and NOT 
Boolean could also be used to further limit the references in the new Group. 

• Select Groups → Create From Groups 
• Enter the name of the new Group name. 
• Select the Groups to be combined 
• Use the AND, OR and NOT Boolean to refine the new Group 

Note: Before we start the exercise, 160 more articles have been added to the Library and three more Smart Groups have been created. You 
will notice that the number of records in the Prevalence Study Smart Group have increased from 4 to 13. This is an automated process when 
more article are added into the library, those that matched the criteria of the Smart Group will be included. 



Brief Guide to using EndNote X9  © PublicHealth@UM 

15 
 

     

 

Creating Group Set 

Group Sets are useful to organise your references based on Projects. It would be good to separate 
the references of projects that are not related. 

• Select Groups → Create Groups Set 
• Enter the name of the new Group Set name in the Library Panel. 
• You may now Create new Groups for the new Group Set or Drag and Drop existing 

Groups into the Group Set.  
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11.  Searching References in EndNote Library  

You can also search for specific references within your EndNote library; you can search your whole 
library or just specific Groups in your library. The same technique used to search online databases 
are also be applied here. 

• Click on the All References (to search the entire library) in the Library Panel to search all 
references in your library or click on specific Group to search references within the 
group. 

• Perform the search in the Search Panel; e.g., Search for ‘Back Pain’ 
• Enter those terms in the Search Panel and click Search 

 

The number of records found is displayed on the Search Results tab in the Library Panel 

 

  

https://youtu.be/LfkPXLT2gU0
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12.  Selecting citation style 

There are many different type of citation style available. The criteria for selecting a specific 
citation style will depend on the requirement of the journals, publishers or in the case of a Thesis, 
your University. The advantage of using a bibliography software like EndNote is the simplicity in 
changing the citation style as required. Most of the citation styles are based on the APA (American 
Psychological Association) and Vancouver format. 

The citation styles could be previewed in the Preview tab on the Tab Panel. 

• Select the Preview tab on the Tab Panel. The citation style shown below is APA style. 
• To change the Citation Style select the desire style from the Style Dropdown Menu  

 

• Vancouver Style 

 

  

 

https://youtu.be/biJi91iNkZo
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• APA 6th Edition 

 

• If the desired style is not available on the Style Dropdown Menu, click on Select Another 
Style 

 
• For instance, if you are going to submit an article to Lancet, you would like to select their 

citation style. 
• Select the Lancet style from the Choose A Style pop-up menu, then click Choose. 
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• The style on the Preview tab will change to reflect the Lancet citation style. 

 

13.  Previewing and annotate PDF documents 

Starting from EndNote X5 you are able to preview PDF documents attached to the references 
directly in EndNote. 

• Click on the PDF document in the Tab panel to preview the document 

 

• You will also be able to annotate the PDF document using the available tools from the tool 
bar –  
 

• This is useful to put highlight and notes on the PDF document related to your Projects. 

https://youtu.be/c-1_nscHFnc
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• To view the PDF in full screen, click on the button. 

14.  Inserting References in Microsoft Word documents 

The Cite While You Write™ feature in EndNote allows you to insert references while you are 
writing your report. To do this you must ensure that EndNote has been properly installed and the 
EndNote X7 ribbon is visible in your Microsoft Word document. 

 

If this is not visible, please read the EndNote manual or contact your IT administrator to 
troubleshoot the problem. 

To insert a reference into Word document within the Word document 

• Open the Word document 
• Place the cursor at the location you would like to insert the reference 
• Select the EndNote ribbon 
• Select Insert Citation → Find Citation 

https://youtu.be/DiZVCnvD4VA
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• Search for your reference, enter the search term in the search box then click Find 

  

• Select the reference you wish to insert and click Insert. 
• To select more than one reference, hold down the CTRL key on your keyboard while you click 

on each reference. 

To insert a reference into Word document from EndNote 

• Open the EndNote library 
• Select the reference to be inserted. To select more than one reference, hold down the CTRL 

key while you click on each reference. 
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• Select Tools → Cite While You Write (CWYW) → Insert Selected Citation(s) OR click Alt+2 

 

15. Changing Citation Style 

• To change the citation style, in the Style dropdown menu choose the desired style 
• Then click the Update Citation and Bibliography button 

  

Example: 

1. BMC Public Health: [1, 2] 
2. APA: (Bartenbach et al., 2013; Fasoli, Ladenheim, Mast, & Krebs, 2012) 
3. Vancouver: (1, 2) 

16. Understanding Instant Formatting 

It is a good practice to turn off Instant Formatting during writing or editing as this will increase 
the speed of the Microsoft Word programme and reduce the disturbance to your document style. 
When Instant Formatting is turn off the citation will be inserted as (Unformatted Citation; e.g. 
{Bartenbach, 2013 #11;Fasoli, 2012 #17}) and bibliography will not be inserted at the end of your 
document. 

• To turn on and off Instant Formatting on click on the Instant Formatting tab in the 
Bibliography pane on the EndNote X9 ribbon to review the different options. 

 

https://youtu.be/aLPdo-n6KFI
https://youtu.be/hUxabkttnWU
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Convert Citations and Bibliography 

During the process of writing and editing the document you may want to convert the citation to 
Unformatted Citation so that the Microsoft Word programme runs smoothly (or quickly). You will 
also need to convert to Unformatted Citation before you merge two or more Word document 
into a single file. 

Citation and bibliography would also need to Convert to Plain Text when you want to send the 
document for journals, publishing or examination. The document will be saved as a new 
document where the EndNote codes will be removed and only plain text of the citation and 
bibliography remain. 

Note: In a plain text document you will not be able to change the citation style as the EndNote codes has already been removed. 

• Click on the down-arrow at the right-end of the Convert Citation and Bibliography button to 
reveal the dropdown menu 

 

• Then click on the Convert to Unformatted Citation or Convert to Plan Text. 

17. Exporting Selected References 

• To export selected references, first you need to select the references. To select more than 
one reference, hold down the CTRL key while you click on each reference.  

• Select File → Export … 
 

  

 

https://youtu.be/9VBgpyc3FM8
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A pop-up window will appear.  

• Select the location to Export your file. 
• Enter the File name and Select the Output style. The Output Style will depend on 

what you want to do with the data. If you want to share with your Supervisor or co-
Researcher who also uses EndNote, choose the EndNote Export output style. 

• Click Save to save the file containing the reference data. 

 

18. Importing a Reference File 

These are files that contain bibliography data. Before importing the files, you will need to 
know the type of data within the files. Unless the correct file type has been selected in the 
Import Options, the data in the file would not be imported in to EndNote.  

• Click on File → Import → File,  

 

https://youtu.be/PrWFjrn7hjA


Brief Guide to using EndNote X9  © PublicHealth@UM 

25 
 

• you will see the following screen 

 

Import File - click on Choose … file to locate your downloaded file 

Import Option - select the database from which you have downloaded your citations 

Duplicates - lets EndNote know what to do with duplicate citations.  

Import all 

Discard duplicates  

Import into Duplicate Library -  EndNote will create another library with same 
names as yours, plus the duplicates. You can then 
examine the duplicates library and decide 
whether or not to add them to your library by 
cutting and pasting. 

Text translation select No Translation unless you are importing citations in other 
language format. 

• Click Import 
• If you don’t see your citations being counted as they are being imported, check to be 

sure you have selected the correct Import Option. 
• Your citations will now appear in the Imported References tab. 
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